Talk2m - European VPN issues (Free accounts) – Incident details

All systems operational

European VPN issues (Free accounts)

Resolved
Operational
Started 5 days agoLasted about 13 hours

Affected

Europe

Operational from 8:00 PM to 8:34 AM

Germany

Operational from 8:00 PM to 8:34 AM

Rest of Europe

Operational from 8:00 PM to 8:34 AM

Updates
  • Resolved
    Resolved

    We see no additional network instability with Germany datacenters.

  • Monitoring
    Monitoring

    Analysis show we lost several servers, split across different providers in Germany for a few minutes.
    All services are back online. Some devices where disconnected during the incident and had trouble reconnecting for about 1 hour.
    All services nominals, we continue to monitor the situation.

  • Identified
    Identified

    The issue seems to be related one of our providers in Europe and devices are currently reconnecting. Engineering are assessing the situation.

  • Investigating
    Investigating

    Talk2m is experiencing a degradation of service since Mar 26, 2025 9:06 PM (GMT+01:00)

    Engineers are working on the resolution of the issue at the moment. More details will follow.

    Impacted services are: VPN,M2WEB

    We experience a sudden drop of connection to some of our European servers